Kezelési kézikönyv

A fűtés-hűtés vezérlését egy Schneider Twido PLC végzi, a gépészet kialakításához igazított egyedi programmal, melynek néhány paraméterét számítógépes hálózaton (LAN) vagy interneten (WAN) keresztül lehet lekérdezni, illetve módosítani.

A GenInfo program biztosítja a kapcsolatot a PLC és a felhasználó között. Elindításakor, alaphelyzetben lekérdezés, megfigyelés módban indul a program.

A program képernyője két részből áll. Bal oldalon egy keskeny sávban található az egyes funkciók elidításához szükséges menüsor, a képernyő többi része pedig adatok, grafikonok és sematikus rajzok megjelenítésére szolgál.

A menüsor két görgethető menücsoportra van bontva. Az első menücsoport a Távfelügyelet csoport, míg a második csoport a Beüzemelés csoport.


PLC program leírása

Helyiségenkénti, időjárásfüggő fűtés-hűtésvezérlés
internetes távfelügyeleti programmal

Nem árt nagyobb hangsúlyt fektetni a szabályozásra, mert egy testre szabott vezérlés a fűtési rendszer gazdaságos üzemeltetésének fontos, sőt meghatározó eleme. Ezzel a kérdéssel sokszor csak a munkák végeztével találkozunk, mint valami szükséges rosszal. Ilyenkor a leggyakoribb szükségmegoldás, hogy egyetlen helyiség-termosztátról akarjuk a ház minden szobájának hőmérsékletét szabályozni, ami beláthatjuk, elég reménytelen.

Az automatika a gépészeti rendszerek agya. Épp úgy, ahogy a biológiában, a gépészetben sem életképes egy összetettebb rendszer vezérlőközpont nélkül. Az automatika gondoskodik kényelmünkről, és olyan feladatokat is ellát, amit sok esetben ember nem is tudna. Egyszerre tudja vezérelni a teljes gépészeti rendszert (fűtés, hűtés, szellőzés, hőszivattyú, napkollektor, gázmotor, stb.). A gazdaságosság záloga, hisz szabályozza a ház klímáját, ezzel megakadályozza a túlfűtést/túlhűtést.

Nemcsak az összetett rendszerekhez szükséges automatika, használhatjuk akár kényelmünk érdekében, vagy gazdaságossági megfontolásból is. Távfelügyeleti programmal felszerelve, akár SMS-ben is vezérelhetjük házunkat, Így síelésből, vagy nyaralásból való hazatéréskor, megérkezésünkre újból feléled takarékra vett otthonunk.

Fűtési/hűtési rendszerek energiafelhasználása:

  • 1°C-kal való túlfűtés/túlhűtés a kívánt érték helyett 2-4%-os energiatöbblettel járhat. Az egyedi, helyiségenkénti fűtésszabályozás tehát nem csak a komfortérzetet növeli, hanem az üzemeltetés során 8-15%-kal csökkenthetjük a fűtési/hűtési energia felhasználást.
  • További megtakarítást eredményezhet a hővisszanyerős szellőztető berendezés. amennyiben üzemeltetése alkalmazkodik a lakók életritmusához és az időjáráshoz. Ezzel biztosítható az állandóan friss levegő anélkül, hogy a környezetet feleslegesen fűtenénk, vagy hűtenénk.
  • A termosztátokon beállíthatjuk az egyes helyiségekben kívánt hőmérsékleteket, amit a rendszer télen-nyáron biztosít számunkra. Természetesen a kívánt hőmérsékleti értékek a felhasználó igényei szerint módosíthatóak. Ez megtehető programozható termosztáttal, vagy rábízhatjuk a vezérlésre.
  • A riasztórendszertől kapott információ alapján a program tudhatja, hogy tartózkodik-e otthon valaki és ennek megfelelően bizonyos helyiségekben vagy akár az egész épületben csökkentheti, illetve növelheti a beállított hőmérséklet.
  • A felhasználó SMS-ben kaphat információt a rendszer állapotáról, illetve SMS segítségével változtathat az üzemmódon (komfort, rövid távollét, hosszú távollét)

A vezérlés támogatott üzemmódjai:

  • manuális fűtés
  • manuális hűtés
  • automata, mely távfelügyelettel módosítható hűtésre vagy fűtésre

Fűtés üzemmód:

A helyiségekben felszerelt termosztátok aktív jeleit fűtéskérésként értelmezi a vezérlés. Nyitja a termosztátok kérésének megfelelő fűtési körök termo-szelepeit és késleltetve indítja a hozzájuk tartozó keringető szivattyúkat.

A két keverőszelep, a beállított fűtési görbe és a külső hőmérséklet alapján szabályozza az előremenő fűtővíz hőmérsékletét.

Hűtés üzemmód:

A helyiségekben felszerelt termosztátok passzív jeleit hűtéskérésként értelmezi a vezérlés. Nyitja a termosztátok kérésének megfelelő hűtési körök termo-szelepeit és késleltetve indítja a hozzájuk tartozó keringető szivattyúkat, valamint a hűtés-fűtés váltószelepet hűtés irányba állítja és a keringető szivattyúkkal együtt indítja a hűtőköri szivattyút is.

A két keverőszelep a beállított hűtési görbe és a külső hőmérséklet alapján szabályozza az előremenő hűtővíz hőmérsékletét. Amennyiben a relatív páratartalom érzékelők párakicsapódást jeleznek, a hűtést az adott helyiségben vagy az egész épületben letiltja a rendszer.

Automata üzemmód:

Automata üzemmódban a vezérlés a napi átlaghőmérséklet alapján, a beszabályozás során meghatározott hűtési és fűtési küszöbhőmérsékletek figyelembevételével kiválasztja az aktuális üzemmódot. A lehetséges üzemmódok megegyeznek a manuálisan is beállítható vezérlési üzemmóddal, de a rendszer 12 órás pihenő időszakot iktat be az egyes üzemmódok közé, amennyiben a két egymást követő nap átlaghőmérséklete üzemmód váltást határozna meg.

Fűtés <-> Passzív <-> Hűtés

Az alapértelmezett beállítás 16 °C alatt fűtés, 21 °C felett pedig hűtés. Ha az előző napi átlaghőmérséklet fűtés üzemmódba állította a rendszert és az aktuális átlaghőmérséklet szerint hűteni kellene, akkor a rendszer passzív üzemmódba kerül. Ugyan ez igaz ellentétes irányban is. Passzív állapotból a rendszer akár fűtés, akár hűtés üzemmódot is aktiválhat.

A számolt vagy manuálisan kiválasztott üzemmód ismeretében a rendszer a következő feladatokat végzi el.

  • az üzemmódnak megfelelően beállítja a hűtés-fűtés szelepeket (bekapcsoláskor mindig a fűtés az alapértelmezett helyzet)
  • kiértékeli az egyes helyiségekben lévő termosztátok és relatív páratartalom érzékelők jeleit és nyitja vagy zárja a hozzájuk tartozó termo-szelepeket, majd némi késleltetéssel, ha van fűtési vagy hűtési igény, elindítja az érintett keringető szivattyúkat (padló keringető-szivattyú, fal keringető-szivattyú, hűtés esetén a forrásszivattyút és váltószelep is) alapkiépítésben 14 termosztát és 2 relatív páratartalom érzékelőt kezel a rendszer egy vagy két zónára bontva
  • kiszámolja a pillanatnyi külső hőmérséklethez és üzemmódhoz tartozó fal, illetve padló előremenő víz hőmérsékleti adatait - alapkiépítésben két független fűtési görbét kezel a program: egy a padlófűtésnek és egy a falfűtésnek -
  • vezérli a fal-, illetve padló-keverőszelepet a fűtési görbének megfelelő értékek alapján úgy, hogy a mért előremenő hőmérséklet +- 1°C-on belül maradjon
  • két szinten méri a hőmérsékleteket és tartós távollét esetén, csökkenti a helyiségek hőmérsékletét
  • a riasztótól kapott jel alapján, csökkenti az épület energiafelhasználását két lépcsőben, 2-3 fokkal csökkentve a helyiségek átlaghőmérsékletét, külső jel (SMS) hatására visszaállítja a termosztátok által szabályozott helyiséghőmérsékleteket
  • gondoskodik a melegvíz készítésről és a fűtési puffertároló fűtéséről - figyelembe véve a fűtési görbék adatait – és paraméterben állítható a tároló hiszterézise a hatékony hőforrás-kihasználás érdekében (hőszivattyú, kazán)

Egyéb opcionális lehetőségek

  • napkollektoros-rendszer vezérlés melegvíz és/vagy fűtésrásegítés módban, a kiépített gépészeti rendszernek megfelelően
  • medence, uszodafűtés és időzített szkimmer vezérlés
  • egy vagy kétzónás szellőztetőrendszer vezérlés
  • kazános fűtésrásegítés bivalens vagy hibakezelés módban
  • hőszivattyús rendszer esetén nappali/éjszakai áramfigyelés és költség-hatékonyvezérlés
  • SMS hibajelzés és távindítás

A rendszerhez illesztett PC-s program távfelügyeleti és távdiagnosztikai lehetőséget biztosít a megrendelőnek, illetve a karbantartó személyzetnek. Segítségével lehet behangolni a fűtési/hűtési rendszert és ellenőrizni a pillanatnyi üzemállapotot.

Az alap vezérlés főbb paraméterei:

  • 14 helyiségtermosztát és 2 relatív-páratartalomérzékelő fogadása
  • 2 padlóköri és 2 fal-mennyezetköri keringető szivattyú vezérlése
  • 2 keverőszelep (padló, fal-mennyezet) független időjárásfüggő hűtés-fűtés szabályozása
  • 1 hűtés/fűtés váltószelep üzemmód szerinti vezérlése
  • 1 hűtőköri szivattyú vezérlése
  • 1 start/stop rendszerű hőtermelő (kazán v. hőszivattyú) indítása
  • 1 zónás napkollektor vezérlés melegvíz készítés/fűtésrásegítés


Távfelügyelet

A Távfelügyelet menücsoport egyes funkcióit mutatja az ábra.
A nyitó képernyő és egyben a menücsoport első funkciója Lakástérkép a ház illetve lakás sematikus alaprajzát mutatja néhány jellemző adat megjelenítése mellett.
Az Alapadatok menüpont alatt a rendszer fontosabb adatait jelennek meg, bejelentkezés után pedig itt változtathatóak a működést befolyásoló adatok.
A Kapcsolás menüpont a sematikus gépészeti kacsolást és pillanatnyi állapotát mutatja.
A Termosztátok menüpontban a lakásban vagy épületben lévő termosztátok neve és pillanatnyi állapota tekinthető meg.
A Statisztika menüpontban, amennyiben engedélyezett néhány üzemeltetési adat napi illetve havi adata jeleníthető meg.
A Mérési adatok menüpont 10 analóg és 8 digitális csatorna egyidejű on-line adatait mutatja.


Lakástérkép

A menüpont képernyőjén a ház vagy lakás sematikus alaprajza jelenik meg. Az alaprajzon világoskékkel jelölt helyiségekben nincs a PLC-nek jelet küldő termosztát, azok a program szempontjából nem szabályozott helyiségek.

A többi helyiség három szint vehet fel: fehér, piros és sötétkék.

  • A fehér szín azt jelenti, hogy az adott helyiség nem kér szabályozást. Vagyis a pillanatnyi üzemmódban sem hűtési, sem fűtési igénye nincs.

  • A piros szín azt jelenti, hogy fűtési üzemmódban van a rendszer és az adott helyiségnek fűtési hősszükséglete van.

  • A sötétlék szín pedig azt jelenti, hogy hűtési üzemmódban van a rendszer és az adott helyiség melegebb a beállított értéknél.

Az egyes üzemmódokat a vezér-termosztáton lehet kiválasztani a mindenkori igényeknek megfelelően.


Alapadatok

Az Alapadatok menüpont képernyőjén található adatcsoportok, keretek tartalmi leírása. (Az egyes gépészeti rendszerek nem feltétlenül tartalmazzák az itt felsorolt összes keretet.)

Általános adatok keret

Mint azt a neve is mutatja, általános, a legtöbb rendszerre jellemző adatokat mutatja, mint pillanatnyi külső hőmérséklet, üzemmód, hajnali-, délutáni- ill. átlaghőmérséklet. Az üzemmódhoz tartozó a fűtési görbék alapján számított előremenő hőmérsékletek.

Módosítani az üzemmód csoportban lévő paramétereket lehet, ha bejelentkezünk a rendszerbe.

A "Hűtés min." mezőben adható meg az az átlaghőmérséklet, amely felett a rendszer automata üzemmód-kapcsoló állás esetén átkapcsol hűtési üzemmódra.

A "Fűtés max." mezőben adható meg az az átlaghőmérséklet, amely alatt a rendszer automata üzemmód-kapcsoló állás esetén átkapcsol fűtési üzemmódba.

A mezők alatt látható csuszka pedig lehetőséget biztosít a beépített üzemmód váltási logika felülbírására. Középállásba a PLC programja dönti el az üzemmódot. Bal szélső állásban parancsolt hűtési, míg jobb szélső állásban parancsolt fűtési üzemmód lesz aktivizálva.

Bizonyos megvalósításban ezt a csúszkát nem a számítógépen, hanem a termosztáton lehet állítani.

Hőközponti szabályozás keret

Itt láthatóak a keringető szivattyúk, keverőszelepek, és mért előremenő hőmérsékletek. Beavatkozási lehetőség itt csak arra korlátozódik, hogy bejelentkezés után az egyes keringető szivattyúkat manuálisan el lehet indítani (pl. tesztelési, légtelenítési célból). Egyes gépészeti rendszerekben, pedig időben korlátozni lehet a működésüket.

Hőfejlesztő adatok keret

A PLC-s vezérlés elsődlegesen bivalens fűtések vezérléséhez lett igazítva. Többségében az elsődleges hőforrás egy intelligens vezérléssel rendelkező hőszivattyú, míg a kisegítő hőforrás gázkazán, amely általában követő visz. A PLC figyeli a fűtési előremenő hőmérsékletek meglétét. Amennyiben a beállított érték alá csökken, akkor a kisegítő hőforrás segítségével felfűti a puffer-, vagy melegvíz-tárolót a beállított értékre. Mind a két tároló fűtése időben korlátozható.

Napkollektor adatok keret

A napkollektor vezérlésével kapcsolatos adatokat és beállított értékeket mutató keret. A gépészeti rendszer kialakításától függően néhány adat ismétlődhet. A PLC egy szolár-szivattyút kezel és a napenergiát maximum két tárolóba gyűjti. Az elsődleges tároló (ált. Melegvíz ) beállított hőmérsékletének elérése után a második ( medence v. puffer) felfűtését végzi.

Medence adatok keret

A medencefűtés és keringetés vezérlésével kapcsolatos adatokat tartalmazza a keret. A gépészeti rendszer kialakításától függően, itt is megjelenhetnek máshol már kijelzett értékek.


Altalános adatok keret

Általános adatok

A legtöbb rendszerre jellemző adatokat mutatja, mint pillanatnyi külső hőmérséklet, üzemmód, hajnali-, délutáni- ill. átlaghőmérséklet. Az üzemmódhoz tartozó a fűtési görbék alapján számított előremenő hőmérsékletek.

Módosítani az üzemmód csoportban lévő paramétereket lehet, ha bejelentkezünk a rendszerbe.

A "Hűtés min." mezőben adható meg az az átlaghőmérséklet, amely felett a rendszer automata üzemmód-kapcsoló állás esetén átkapcsol hűtési üzemmódra.

A "Fűtés max." mezőben adható meg az az átlaghőmérséklet, amely alatt a rendszer automata üzemmód-kapcsoló állás esetén átkapcsol fűtési üzemmódba.

A mezők alatt látható csuszka pedig lehetőséget biztosít a beépített üzemmód váltási logika felülbírására. Középállásba a PLC programja dönti el az üzemmódot. Bal szélső állásban parancsolt hűtési, míg jobb szélső állásban parancsolt fűtési üzemmód lesz aktivizálva.

Bizonyos megvalósításban ezt a csúszkát nem a számítógépen, hanem a termosztáton lehet állítani.


Kazánvezérlés keret

Kazánvezérlés adatok keret

A kazán vezérlésével kapcsolatos adatokat és beállított értékeket mutató keret. A kazán két-három feladatot láthat el a vezérlésben. Készíthet használati melegvizet, fűtési hőtermelő lehet esetleg részt vehet a medence fűtésében. Az egyes feladatok vezérelhetősége függ a gépház kialakításától, ezért csak a gépészet kialakításának megfelelő paraméterek jelenik meg a képernyőn.

Állítható paraméterek

HMV adatok |
Nappali hőmérséklet | A melegvíz hőmérséklete nappali vagy kiemelt időszakban.
Éjszakai hőmérséklet | A melegvíz hőmérséklete éjszakai vagy csökkentett módban.
Hiszterézis (dT) | Értéke minimum 1°C. A melegvíz a tárolöban a hiszterézisben beállított határok között változhat. pl. 50°C nappali hőmérséklet és 3°C esetén bekapcsol a melegvíz készítés amennyiben a tároló hőmérséklete 48,5°C alá esik és mindaddig fűt amig el nem éri az 51,5°C-ot.
Hőfejlesztó adatok |
Hiszterézis (dT) | Értéke minimum +/- 1°C. A fűtővíz hőmérséklete puffertárolöban a hiszterézisben beállított határok között változhat. Értéke lehet negatív is, ha a tároló alján van az érzékelő vagy kiegészítő fűtésként használjuk. pl. 30°C parancsolt hőmérséklet és 3°C esetén bekapcsol a pufferfűtés amennyiben a tároló hőmérséklete 30°C alá esik és mindaddig fűt amig el nem éri az 33°C-ot. pl. 30°C parancsolt hőmérséklet és -3°C esetén bekapcsol a pufferfűtés amennyiben a tároló hőmérséklete 27°C alá esik és mindaddig fűt amig el nem éri az 30°C-ot.


Hőszivattyú-vezérlés keret

Hőszivattyú.vezérlés adatok keret

A hőszivattyú vezérlésével kapcsolatos adatokat és beállított értékeket mutató keret. A hőszivattyú három feladatot láthat el a vezérlésben. Készíthet használati melegvizet, fűtési hőtermelő lehet vagy aktív hűtést végezhet. Az egyes feladatok vezérelhetősége függ a gépház kialakításától, ezért csak a gépészet kialakításának megfelelő paraméterek jelennek meg a képernyőn.

Állítható paraméterek fűtés

Maximum hőmérséklet | A hőszivarryú maximális előremenő hőmérséklete. Ha van másodlagos hőtermelő (pl. kazán) akkor a beállított érték felett ázveszi a fűtővíz előállítást a hőszivattyűtól.
Hiszterézis (dT) | Értéke minimum +/- 1°C. A fűtővíz hőmérséklete a puffertárolöban a hiszterézisben beállított határok között változhat. Értéke lehet negatív is, ha a tároló alján van az érzékelő vagy kiegészítő fűtésként használjuk. pl. 30°C parancsolt hőmérséklet és 3°C esetén bekapcsol a pufferfűtés amennyiben a tároló hőmérséklete 30°C alá esik és mindaddig fűt amig el nem éri az 33°C-ot. pl. 30°C parancsolt hőmérséklet és -3°C esetén bekapcsol a pufferfűtés amennyiben a tároló hőmérséklete 27°C alá esik és mindaddig fűt amig el nem éri az 30°C-ot.

Állítható paraméterek hűtés

Maximum hőmérséklet | A hűtési puffertároló maximális hőmérséklete.
Hiszterézis (dT) | Értéke minimum 1°C. A hűtővíz hőmérséklete a puffertárolöban a hiszterézisben beállított határok között változhat. pl. 30°C parancsolt hőmérséklet és 3°C esetén bekapcsol a pufferfűtés amennyiben a tároló hőmérséklete 30°C alá esik és mindaddig fűt amig el nem éri az 33°C-ot.


Napkollektor keret

Napkollektor adatok keret

A napkollektor vezérlésével kapcsolatos adatokat és beállított értékeket mutató keret. A gépészeti rendszer kialakításától függően néhány adat ismétlődhet. A vezérlés egy szolár-szivattyút kezel és a napenergiát maximum két tárolóba gyűjti. Az elsődleges tároló (általában használati melegvíz vagy HMV) beállított hőmérsékletének elérése után a másodlagos tároló ( medence v. puffer) felfűtését végzi.

Állítható paraméterek

Min. höm. | Minimum hőmérséklet. A beállított a kollektorhőmérséklet alatt a vezérlés nem indítja el a keringetőszivattyút, még akkor sem, ha a tárololóhőmérséklet ezt indokolná.
Max. höm. | Maximum hőmérséklet. A beállított a kollektorhőmérséklet felett a vezérlés letiltja a keringetőszivattyút.
HMV tartaly min. | Vagy elsődlegesen fűtendő tároló minimáéis hőmérséklete. Ha a tároló hőmérséklete a beállított érték alá csökken, a program az elsődleges tárolót fűti.
HMV tartaly max. | Vagy elsődlegesen fűtendő tároló maximális hőmérséklete. Ha a tároló hőmérséklete meghaladja a beállított értéket, a program másoodlagos tárolót kezdi el fűteni.
Kollektor dT be. | Keringetőszivattyú bekapcsolási hőmérséklet-különbsége. A napkollktorenak minimum ennyivel magasabb hőmérsékletünek kell lennie az fűteni kívánt tároló hőmérsékleténél.
Kollektor dT ki. | Keringetőszivattyú kikapcsolási hőmérséklet-különbsége. A napkollktorenak minimum ennyivel magasabb hőmérsékletünek kell lennie az fűteni kívánt tároló hőmérsékleténél.


Medencefűtés keret

Medencefűtés adatok keret

A medencefűtés vezérlésével kapcsolatos adatokat és beállított értékeket mutató keret. A vezérlés egy vízforgató szivattyút és egy medencefűtő szivattyút kezel és igyekszik a medence hűmérséletét a beállított értéken tartani.

Állítható paraméterek

Vízhőmérséklet | Előírt medencevíz hőmérséklet. A rendszer +/- 0,5°C-on belül igyekszik a medence hőmérsékletét tartani, de ráfűtés csak a beállított vízforgatási időben történhet.
Vízforgató | Bekapcsolja a vízforgatót figyelmen kívül hagyva az ütemezést.
Kazán | Amennyiben van kazános ráfűtsi lehetőség, akkor elindítja a fűtést, de csak a beállított vízforgatási időben.
Vízforgatás időzítő | A bejelőlt időzónákban elindítja a vízforgatót és amennyiben szükséges a fűtést is. Csak az alapfűtés kapcsolódik be. A hatékonyabb medencefűtés érdekében a fűtés ideje alatt mefemeli a fűtési puffertároló hőmérsékletét 10°C-kal.


Kapcsolás

A Kapcsolás menüpont képernyőjén a gépészeti rendszer sematikus kapcsolási rajzát látjuk. A legtöbb esetben ez is egyedi, bár az eddig kialakított vezérlések többnyire hasonló szabályozási egységekből építkeznek.

A program 2-5 másodpercenként frissíti a képet visszajelezve az egyes berendezések motorok, szelepek, tartályok adatait és pillanatnyi működési helyzetüket.


Termosztátok

A Termosztátok menüpont képernyőjén a lakásban vagy házban lévő termosztátok neve illetve pillanatnyi állapota jelenik meg.

Fejléc információk

Táblázat pozicionálás | A nyilakkal a táblázat első, előző, következő ill. utolsó elemére lehet ugrani.
Fűtés/Hűtés gombok | Csak visszajelzésre szolgálnak, a pillanatnyi Hűtés vagy Fűtésüzemmódot jelzik.
Normal gomb | Az alapértelmezett üzemmód, a riasztójel megszünésével vagy a gomb megnyomásával indul. A termosztátokon vagy analóg érkékelők beállított értékeit veszi alapul. (Nem minden rendszerkiépítés támogatja.)
Analóg gomb | A riasztó jel vagy a gomb megnyomása indítja. A termosztátok inaktívvá válnak és az analóg érkékelők beállított értékeit tartja a rendszer. (Nem minden rendszerkiépítés támogatja.)
ECO I. gomb | A riasztó jel után 12 órával vagy a gomb megnyomása indul. A termosztátok inaktívvá válnak és az analóg érkékelők beállított értékeit korrigálja a rendszer az ECO I. paraméterben megadott értékkel.Télen csökkenti, nyáron pedig emeli a beállított értéket, hogy fűtési ill. hűtési energiát takarítson meg. (Nem minden rendszerkiépítés támogatja.)
ECO II. gomb | A riasztó jel után 36 órával vagy a gomb megnyomása indul. A termosztátok inaktívvá válnak és az analóg érkékelők beállított értékeit korrigálja a rendszer az ECO II. paraméterben megadott értékkel.Télen csökkenti, nyáron pedig emeli a beállított értéket, hogy fűtési ill. hűtési energiát takarítson meg. (Nem minden rendszerkiépítés támogatja.)

Termosztát adatok

NO. | A termosztát sorszáma.
Megnevezés | A termosztát által vezérelt helyiség megnevezése.
Szint | A termosztát vertikális helyzete a házban, lakásban.
Beállított | Az adott helyiség parancsolt (bázis) hőmérséklete.
Korrekció | Az adott helyiségre vonatkozó korekciós érték. (Nem az ECO értékek.)
Korrigált höm. | Az adott helyiségre vonatkozó új bázis hőmérséklet az "ECO" értékek nélkül.
Mért höm. | Az adott helyiségben pillanatnyilag mért hőmérséklet.
Állapot | Az adott helyiség üzemállapota. Zöld, éppen fűt vagy hűt. Piros, kikapcsolt állapot.


Statisztika

A Statisztika menüpont képernyőjén néhány jellemző üzemóra illetve egyedi kérés esetén termelt vagy felhasznált energia adatok jeleníthetőek meg. A felső grafikon az utolsó hét napi adatait tartalmazzák, míg az alsó grafikonon az utolsó év adatai találhatóak havonkénti bontásban.

Az egyes rendszerekben eltérő adattartalmú grafikonok állíthatóak össze, melyek a program paraméter-állományában írhatóak le.

Jellemzően az egyes hőtermelők illetve szivattyúk üzemóra adatait jeleníthetik meg. Amennyiben a vannak beépített hőmennyiség-mérők vagy elektromos fogyasztásmérők, akkor azok adatait is meg lehet jeleníteni.


Mérési adatok

A menüpont képernyőjén, - amennyiben a rendszerben engedélyezett, és konfigurált a paraméter állományban - a PLC idősoros hőmérsékleti illetve digitális jeleinek az adatait jeleníthetjük meg.

A grafikonon 10 db analóg hőmérséklet jellegű csatorna és 8 db digitális be-, kimeneti csatorna adatait lehet megjeleníteni. A képernyőn az utolsó 3600 mérés adatai láthatóak. Ez 2 másodperces mintavételezést feltételezve közel két órás időintervallum.

Lehetőség van az adatok elmentésére illetve későbbi visszatöltésére, esetleg más rendszerekből származó grafikonok elemzésére. A konfigurálás rendszerenként eltérő illetve kérésre egyedi is lehet.


Beüzemelés

A Beüzemelés menücsoport egyes funkcióit mutatja az ábra.
A bejelenkezés/kijelentkezés menüpontban segítségével lehet a lekérdező üzemmódból paraméterező üzemmódba állítani a kezelőfelületet. Három szintű felhasználót kezel a program.
Normál felhasználó, Adminisztrátor és Szerviz-felhasználó. Az alapadatok módosításához a lehtöbb esetben a Adminisztrátori szint szükséges.
Jelszócsere menüpontban bejelentkezés után lecserélhető az adott felhasználó jelszava.
A Fűtési görbe menüpontban megtekinthetőek a pillanatnyilag beállított fűtési előremenő adatok, illetve az Adminisztrátor és a Szervízfelhasználó bejelentkezés után módosíthat is az értékekeken.
A Szerkesztő funkció, csak egyedi paraméterezés esetén érhető el a Szervizfelhasználó számára.
A Névjegy menüpontban a program jellemzői, verziószáma illetve regisztrációs száma található. A Demo verzióban a Szerkesztő menüpont nem indítható el.


Bejelentkezés

A Bejelentkezés menüpontra kattintva bejelentkezhet felhasználóként a programba.

A felhasználói jogosultság függvényében a rendszer néhány paraméter módosítását engedélyezi.
A program három felhasználói szintet különböztet meg.

User, vagy felhasználói szint. Jellemzően, ha elő van írva a rendszerparamételekben a Termosztát értékek módosítását és az alapadatokban néhány a rendszer belső működését kevésbé érintő hőmérsékleti vagy időzítési adat módosítását teszi lehetővé.
Alapértelmezett jelszó: 1234

Admin, vagy Adminisztrátor. A biztonsági alapbeállításokon felül szinte minden adat módosítását lehetővé teszi.
Alapértelmezett jelszó: 12345

Service, vagy Szervíz adminisztrátor. Minden a rebdszerben módosítható adat módosítását lehetővé teszi.
Alapértelmezett jelszó: 123456


Jelszócsere

A Jelszócsere menüpontra kattintva lecserélheti a felhasználói jelszavát.

Az alapértelmezett jelszó a User felhasználónak 1234.

Az alapértelmezett jelszó az Admin felhasználónak 12345.


Fűtési görbe

Fűtési görbe menüpont képnyőjén, lehet beállítani az időjárásfüggő fűtési-hűtési előremenő vízhőmérséklet értéketet, amit a rendszer a két keverőszelep segítségével állít elő.

A PLC vezérlőprogramja elsősorban zónás felületfűtési rendszerek vezérlésére lett kifejlesztve, ahol a domináns fűtés a padló és kisegítő fűtés a fal vagy mennyezet.

Hűtés esetén pedig a padló vagy passzív vagy csak temperált a meghatározó a fal illetve mennyezeti hűtés.

A padló és fal-mennyezet parancsolt előremenő hőmérséklet paraméterei:

    Min. - Minimum hőmérséklet

    A legalacsonyabb hőmérséklet, amit a rendszer fűtési üzemmódban előállít. Alsó értéke 25 °C, felső értéke 50 °C.

    Max. - Maximum hőmérséklet

    A legmagasabb előremenő hőmérséklet. Alsó értéke 25 °C, felső értéke 50 °C.

    Base - Bázishőmérséklet

    Bázishőmérséklet, a fűtési gőrbe számításának bázisa, általában a minimum hőmérséklettel azonos.

    Meredek. - Meredekség

    A 10 K fok külső hőmérsékletváltozáshoz tartozó előremenő hőmérséklet változás mértéke. Padlófűtés esetén jellemzően 3-5 közötti érték, míg falfűtés esetén ennél kicsit magasabb 4-7. Alsó értéke 1 K/10K, felső értéke 20 K/10K.


Hőközpinti szabályozás keret

Hőközponti szabályozás

Itt láthatóak a keringető szivattyúk, keverőszelepek, és mért előremenő hőmérsékletek. Beavatkozási lehetőség itt csak arra korlátozódik, hogy bejelentkezés után az egyes keringető szivattyúkat manuálisan el lehet indítani (pl. tesztelési, légtelenítési célból).

Egyes gépészeti rendszerekben, időben korlátozni lehet a működésüket. (pl. nyaraláskor nem kérünk hűtést)